Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Some of the keys were swapped around when I first bought it. Is there any way to swap this back? I've googled it a million times and lots of other people have asked this question with no answers.

Here are the problems:

Shift + 2 = "

Shift + ' = @

Also

Shift + 3 = £ instead of #

Does anyone know the control panel settings to switch this back to normal?

share|improve this question

Just search for "Change input methods" in Settings, then select the Options for your language, add and remove the keyboard layout there (you can also preview the layout)

EDIT : You'll want to remove the UK layout, and add US layout

share|improve this answer
2  
The screenshots here might help. – Karan Feb 21 '13 at 7:42
    
This is correct. UK layout swaps keys. Just use US layout. – whatever Feb 21 '13 at 9:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .