Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows XP pc which routes the internet through a Wireless Network Adapter.
In addition I have Windows Vista and Windows 8 pcs that simultaneously connect over this network.
I can view all these 3 pcs on Windows XP and Windows 8, but not on Vista. For checking whether it would be a problem only with Windows XP, I even tried making a computer-to-computer network with Windows 8 and in Windows 8, I can see the Vista but on Vista I can't see Windows 8 pc.

share|improve this question
    
Verify the network settings for all the PCs are set to public networks. My guess Vista is set to share its own files but not discovery devices on the network. –  Ramhound Feb 21 '13 at 13:14

2 Answers 2

Try checking your services ,look to see if any services related to network or remote access are disabled or not running. You will want a reference guide for services ,check out this link first:

http://www.tweakhound.com/vista/tweakguide/page_7.htm

Most problems I've had with networking multiple PCs together and accessing them with Vista has been a services issue. Look through the table from the link and see what services are disabled or just not running because they're set to manual. Tweak-hound and windows-club are great resources to reference but do be sure to BACK UP because mistakes can happen when making advanced tweaks to any part of your system. I have many PCs ranging from XP to 7 and my main system is Vista 64 bit.

share|improve this answer
up vote 0 down vote accepted

I ran the Vista on Safe Mode with Networking and all the computers were viewable. With msconfig typed and entered on Run I checked all the services to find which one was preventing the computers from being seen and finally it was - Symantec Settings Manager (ccSetMgr) on Services under Task manager. Once I unchecked that in msconfig, all devices were viewable.

But since disabling the Symantec would disable many of its features, I went into Norton Internet Security -> Internet Security and Firewall Options -> Advanced Settings -> General Rules -> Configure. There the 'Default Inbound NetBIOS ' over UDP Protocol was Blocked then I unblocked it and rebooted the pc. And finally Symantec runs without interfering with the private network.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.