Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Jabra Clipper Bluetooth headset which up until today has been working fine with my laptop (Lenovo Thinkpad T420s running Windows 7).

The problem is that the audio now seems to have stopped working. I can see that the audio is playing (e.g. if I look in the volume slider I can see that the levels are going up and down as expected) and the headset is paired and connected fine. The bluetooth headset is set as the default one in the Sounds menu in control panel. I think the mic on the headset is working as the levels go up and down if I do a test on a VOIP app (e.g. Lync).

It must be some setting somewhere that I have disabled - but I have no idea what it is, does anyone have any ideas?

share|improve this question
add comment

2 Answers 2

Try pairing the bluetooth device with your phone and play some audio files, then you will know if it bluetooth problem or settings problem.

share|improve this answer
1  
Yes I tried that so I knew the headset was working properly. It now seems to have resolved itself - I updated the onboard speaker/mic drivers and for some reason that seems to have fixed the bluetooth issue as well. –  Les999 Feb 21 '13 at 19:49
add comment

I have W7 laptops and two SONY Bluetooth audio devices: MRD-NWBT10 and SBH50. I have managed to make both work automatically such that when the Bluetooth device is OFF the audio comes from the laptop speakers, and when the Bluetooth device in ON the sound comes from the Bluetooth device (so far).

Two things I had to play with:

1)

  • Turn your computer BT adapter ON, make your computer discoverable, and then turn your BT device on and put it in discoverable mode
  • set up a paring
  • right-click on the BT ICON and select SHOW ALL BLUETOOTH DEVICES
  • right-click on your BT device and select CONTROL
  • when the dialogue box opens (and it might disappear quickly!) select CONNECT. For some reason this selection MUST be made by you. W7 does not do it automatically
  • W7 will then establish an "actual connection" to the BT device.

2)

  • right click on the speaker icon on bottom right of desktop
  • select PLAYBACK DEVICES
  • if the BT is DISCONNECTED you have to back and do #1. Make sure that #1 works!Remove your device and re-pair it if you have to.
  • make the BT device the default device. Afterwards I found that when the BT device is ON it becomes the default, and when it is turned OFF the default returns to the laptop speakers. Play with it.

I have no idea why I did not find this information anywhere else on the web. Number one (#1) 1 would have saved me a lot of poking and searching. But I am pleased now. And if the info does not work for you then at least you have more info as to what does NOT work.

AND if I had not been able to post here as a guest I would not have posted. Thanks!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.