Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I play a movie with external subtitles, VLC shows all subtitles in italic and/or bold, depending on font - I tested:

  • Arial, Times New Roman: everything appears italic, regardless of whether it's marked with <i>. <b>-marked text appears bold+italic.
  • Tahoma, Calibri, Cambria: everything appears bold, regardless of whether it's marked with <b>. <i>-marked text appears bold+italic.
  • Georgia: everything appears bold+italic, regardless of <b> and <i>.
  • Garamond, Verdana: all text appears correctly.


  • VLC 2.1.1 on Windows 8.1 (ever since VLC 2.0.5 on Windows 8)
  • Subtitles default encoding is set to Default (Windows-1252), happens regardless to encoding
  • Happens with all .srt subtitles
  • I've tried to disable formatted subtitles, in both "Kate overlay decoder" (WTH is that anyways) and "Text subtitles decoder". It disables formatting - but the default style still happens, according to the font (example: Arial - everything is italic).
  • I don't have font problems outside of VLC subtitles.
share|improve this question
Did you tried running Reset VLC media player preferences ? – Ankit Mishra Feb 22 '13 at 19:19
Yes I did - no effect. – Jonathan Feb 22 '13 at 20:09
This is a known issue in Windows 8. No fix yet. See this VLC forum thread: – user203117 Feb 28 '13 at 16:51
The title is misleading. Can someone rephrase it so it's not ambiguous? – user1306322 Dec 20 '13 at 13:20

4 Answers 4

Change the subtitle language to "Unknown" or "None"

share|improve this answer
How would I do that? Options only have "preferred subtitle language", and that doesn't change anything. – Jonathan May 12 '14 at 5:41

Change tha font from Arial (or whatever is set) to Garamond or Verdana

share|improve this answer
"We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed." – gparyani Mar 28 '14 at 5:12

I changed subtitles font to Calibri and it worked.

share|improve this answer

If you upgrade your Windows to Windows 10, like I did, the problem with the font goes away. Try it!

Font is Arial.

share|improve this answer
Upgrading to a new version of the operating system seems like overkill for what is really a very minor font problem. Also, I've no idea what that link points to but I've no desire to follow it. – David Richerby Aug 4 at 18:33

protected by bwDraco Aug 4 at 17:03

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.