Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am experiencing problems with installing simple WLAN driver for System: Windows 8 64bit. Wireless card is: Qualcomm Atheros AR9285. I tried to install driver manualy even from Windows Update but it always says error: 0x80070002 = ERROR_FILE_NOT_FOUND

I tried to use these commands:

DISM.exe /Online /Cleanup-image /Scanhealth

DISM.exe /Online /Cleanup-image /Restorehealth

To somehow restore my Windows Update program but nothing has worked so far. I also installed Process monitor program and recorded files changes during driver updates and here is result: http://postimage.org/image/deaneocfb/ (double click for full resolution)

I tried to install drivers old, new, exe, non-exe drivers manualy in system hardware and still the same error has occured - file not found and yet driver package seems to be complete so what is missing and where?

I hope someone can help how to install driver for this and somehow workaround this error? Thank you.

share|improve this question
    
upload the file "C:\Windows\inf\setupapi.dev.log", please. –  magicandre1981 Feb 23 '13 at 20:40
    
www60.zippyshare.com/v/52518371/file.html Here it is –  Byakugan Feb 24 '13 at 3:31
    
you use version 3.0.0.119, try the version 10.0.0.212. Use IE to download the driver from here: catalog.update.microsoft.com/v7/site/… Extract the CAB and use device manager to install the driver. –  magicandre1981 Feb 24 '13 at 6:06
    
I managed to download the Cab file - extracted it - tried to install with device manager - and still the same error as before: Driver for the device was found but there was an error: System cannot find the file. Version 3.x is maybe the last which i managed to install but I tried 9.x even 10.x like this driver here www67.zippyshare.com/v/23722201/file.html and still got the same error about "some file" not found... So can I know which file is missing where? Maybe some prmission problem in Windows 8 which cannot crate driver file or anythig? I am just shooting in the dark ... –  Byakugan Feb 24 '13 at 7:26
    
upload the new log and not the driver. –  magicandre1981 Feb 24 '13 at 16:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.