Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When pressing the power button, my computer starts making start-up noises, but after a few seconds it shuts down. Then, after 2-3 seconds, it automatically starts turning on again and a few seconds later it shuts down again. In other words, it is stuck in an infinite loop of turn on , turn off, turn on, turn off and the only way to escape the loop is by a long press on the power button (which turns it off). The turn-on phase of the loop is so short that you never see anything on the screen during the phase. But you can definitely hear the fan and see light from the bulbs on the case. The turn-on phase isn't followed by any BIOS bip. What could it be?

Computer Sepc:

  • Case: Coolermaster Storm Scout 2.
  • Power supply: Thermaltake 600W/Seasonic 620W Active PFC
  • CPU: Intel® Core® i7 3820 3.6GHz
  • Motherboard: Asus P9X79 LE
share|improve this question

6 Answers 6

up vote 7 down vote accepted

This could be a variety of problems, as I had a very similar issue a couple of months ago. Any component in your machine could be the cause. Mine was caused by both a damaged PSU and motherboard, they had to be replaced (fortunately only for postage fees using warranty).

Sorry to say this will be a fairly lengthy test. What you need to do first of all is boot up your computer with:

  • CPU installed
  • NO sticks of memory (RAM)
  • NO hard disks / storage devices
  • NO peripheral cards on (PCI-E/PCI/AGP/etc), that means no video card too if you're not using an on-board one
  • Literally just CPU and motherboard connected to the PSU

You must also disconnect the power supply cables form hard disks / storage devices, as a PSU will cut off power if a peripheral component like this has a short circuit happening. Ensure data cables are also disconnected.

If your PC doesn't shut itself down this will at least tell you that your CPU, PSU, and motherboard are fine. If successful I'd then test powering on with each stick of memory (RAM) individually until one of them causes a problem. Be sure to run a Memtest86+ session for each stick of memory to ensure it is good (faults usually occur within the 3 tests, only takes a couple of minutes).

If all sticks of memory appear to work fine you can then attach hard disks and a video card (if not using on-board video). You can now continue to add components one by one until one of them stops your computer starting.

If your PC still cuts out even with just the CPU and motherboard and NOTHING else, you have one of the following issues:

  • Motherboard BIOS settings (CMOS) corrupted, in which case check your motherboard's manual on how to reset/clear the CMOS data (sometimes it's a button, sometimes a jumper switch, and sometimes it means removing the battery for an hour)
  • A short circuit between your motherboard or PSU against your PC case would be less likely as I'm sure this would have killed off the components before 2-3 seconds, but check that none of the circuits are touching the case -- especially the rear of the motherboard
  • CPU, PSU, or motherboard is damaged -- you'd need replacement components to verify which one it is, perhaps borrow off someone if you don't have spares
share|improve this answer
Very good response - I'd only add the action to check that the CPU isn't overheating and causing it to bail. This might (if the BIOS setting to auto restart is set) be contributing to the reboot cycle. Ensure the CPU fan is spinning, the heat sink is clean and if you're able, ensure the thermal paste between the CPU and heat sink is good. – FreudianSlip Feb 23 '13 at 17:31
Good addition there. I never thought to include that as I've never had a problem with a CPU overheating. @snakile should this be the case, I recommend you buy a tube (only the small 3 grams one needed) of Arctic Silver and use that between your CPU and its' heatsink. YouTube has lots of good guides on how to apply it, but the key point is thinner is better. I also find using a sandwich bag or latex glove is the easiest way to apply it. – Adambean Feb 23 '13 at 18:17
@snakile I see you accepted my answer there. What was the issue, out of interest? – Adambean Feb 24 '13 at 15:04
I had this exact same problem and it turned out to be a bad stick of memory. Thanks for your in-depth answer! – kkhugs Feb 10 at 21:40

I had the same problem. My cpu is older. I changed the battery on the motherboard and it resolved this issue. Bought the battery at an office store for 3 bucks. Fairly common. Probably could get from Lowe's, Home Depot, etc.

share|improve this answer

It could be something as simple as a stuck reset switch or something shorting in the front panel. Try unplugging all jumpers from the motherboard except the power switch.

share|improve this answer

Assuming I had one at hand I would try swapping the power supply. Lacking that I would remove as much load from the power supply as possible.

Every time I've had a machine that suddenly turned itself off very quickly after turning on it was a dying power supply. Note that these supplies always have shown good on a power supply tester--the problem is that they can't deliver enough power anymore. The voltage doesn't stabilize in time, there's a deadman switch in there that kills the system as that's better than crazy operation with voltage out of spec.

share|improve this answer

I had a computer with the same problem, I found a bunch of hair and dust stuck between the heat sink and the fan, basically blocking most of the air flow from the heat sink, I cleaned it out, reassembled and so far so good. Good luck.

share|improve this answer

It might be a shortage. Look behind EVERY connector on your mainboard. Those USB to front cables and Audio cables. There might be a tiny little pin that is bend so it touches another pin, causing a shortage.

Also, check at that area, but behind the mainbord to look for damages.

share|improve this answer

protected by Community Oct 20 at 9:21

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.