Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When pressing the power button, my computer starts making start-up noises, but after a few seconds it shuts down. Then, after 2-3 seconds, it automatically starts turning on again and a few seconds later it shuts down again. In other words, it is stuck in an infinite loop of turn on , turn off, turn on, turn off and the only way to escape the loop is by a long press on the power button (which turns it off). The turn-on phase of the loop is so short that you never see anything on the screen during the phase. But you can definitely hear the fan and see light from the bulbs on the case. The turn-on phase isn't followed by any BIOS bip. What could it be?

Computer Sepc:

  • Case: Coolermaster Storm Scout 2.
  • Power supply: Thermaltake 600W/Seasonic 620W Active PFC
  • CPU: Intel® Core® i7 3820 3.6GHz
  • Motherboard: Asus P9X79 LE
share|improve this question

2 Answers 2

up vote 5 down vote accepted

This could be a variety of problems, as I had a very similar issue a couple of months ago. Any component in your machine could be the cause. Mine was caused by both a damaged PSU and motherboard, they had to be replaced (fortunately only for postage fees using warranty).

Sorry to say this will be a fairly lengthy test. What you need to do first of all is boot up your computer with:

  • CPU installed
  • NO sticks of memory (RAM)
  • NO hard disks / storage devices
  • NO peripheral cards on (PCI-E/PCI/AGP/etc), that means no video card too if you're not using an on-board one
  • Literally just CPU and motherboard connected to the PSU

You must also disconnect the power supply cables form hard disks / storage devices, as a PSU will cut off power if a peripheral component like this has a short circuit happening. Ensure data cables are also disconnected.


If your PC doesn't shut itself down this will at least tell you that your CPU, PSU, and motherboard are fine. If successful I'd then test powering on with each stick of memory (RAM) individually until one of them causes a problem. Be sure to run a Memtest86+ session for each stick of memory to ensure it is good (faults usually occur within the 3 tests, only takes a couple of minutes).

If all sticks of memory appear to work fine you can then attach hard disks and a video card (if not using on-board video). You can now continue to add components one by one until one of them stops your computer starting.


If your PC still cuts out even with just the CPU and motherboard and NOTHING else, you have one of the following issues:

  • Motherboard BIOS settings (CMOS) corrupted, in which case check your motherboard's manual on how to reset/clear the CMOS data (sometimes it's a button, sometimes a jumper switch, and sometimes it means removing the battery for an hour)
  • A short circuit between your motherboard or PSU against your PC case would be less likely as I'm sure this would have killed off the components before 2-3 seconds, but check that none of the circuits are touching the case -- especially the rear of the motherboard
  • CPU, PSU, or motherboard is damaged -- you'd need replacement components to verify which one it is, perhaps borrow off someone if you don't have spares
share|improve this answer
2  
Very good response - I'd only add the action to check that the CPU isn't overheating and causing it to bail. This might (if the BIOS setting to auto restart is set) be contributing to the reboot cycle. Ensure the CPU fan is spinning, the heat sink is clean and if you're able, ensure the thermal paste between the CPU and heat sink is good. –  FreudianSlip Feb 23 '13 at 17:31
    
Good addition there. I never thought to include that as I've never had a problem with a CPU overheating. @snakile should this be the case, I recommend you buy a tube (only the small 3 grams one needed) of Arctic Silver and use that between your CPU and its' heatsink. YouTube has lots of good guides on how to apply it, but the key point is thinner is better. I also find using a sandwich bag or latex glove is the easiest way to apply it. –  Adambean Feb 23 '13 at 18:17
    
@snakile I see you accepted my answer there. What was the issue, out of interest? –  Adambean Feb 24 '13 at 15:04

It could be something as simple as a stuck reset switch or with the front panel. Try unplugging all jumpers from the motherboard expect the power switch.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.