Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So Steam is a 32 bit application, but after I install it on Ubuntu tells me I to type "steam" and "steamdeps" into the terminal to complete installation. But when I type either command, it says I am "missing the following 32 bit libraries: not" and I have no clue what is missing. Does anyone have any experience with resolving this?

share|improve this question
    
are you installing the .deb from steampowered.com? – Keltari Feb 24 '13 at 7:49
    
Can you post the actual error message, verbatim? – Qix Feb 24 '13 at 7:52
    
I download the .deb from Steam, save it to downloads folder, right click and choose install with software center. It posed no problem. – user201876 Feb 24 '13 at 8:07
    
terence@terence-ThinkPad-E520:~$ steam Running Steam on ubuntu 12.04 64-bit STEAM_RUNTIME is enabled automatically Error: You are missing the following 32-bit libraries, and Steam may not run: not /home/terence/.local/share/Steam/steam.sh: line 694: /home/terence/.local/share/Steam/ubuntu12_32/steam: No such file or directory Installing bootstrap /home/terence/.local/share/Steam/bootstrap.tar.xz – user201876 Feb 24 '13 at 8:09
    
Running Steam on ubuntu 12.04 64-bit STEAM_RUNTIME has been set by the user to: /home/terence/.local/share/Steam/ubuntu12_32/steam-runtime Error: You are missing the following 32-bit libraries, and Steam may not run: not /home/terence/.local/share/Steam/steam.sh: line 694: /home/terence/.local/share/Steam/ubuntu12_32/steam: No such file or directory terence@terence-ThinkPad-E520:~$ – user201876 Feb 24 '13 at 8:09

You must log in to answer this question.

Browse other questions tagged .