Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

My computer goes to sleep two minutes after being idle. I have checked power management options for unplugged and plugged settings and going to sleep, screen saver etc. are all put on never but it still goes to sleep. Although a corporate pc the computer is not managed remotely by any admin and does not have any remote changes being applied to it and I have got a confirmation of this today as well.

Are there any other settings that i need to check/change?

share|improve this question

marked as duplicate by Ƭᴇcʜιᴇ007, 8088, TFM, Tog, Dave Feb 25 '13 at 11:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

A similar case I came across was due to third party power management software. PS. Although I never came across this case, I could imagine BIOS settings might be responsible too, but that's just a wild guess – Albin Feb 25 '13 at 3:39
You sure it's going to sleep and not just turning off the LCD backlight? Check your BIOS settings. – Ƭᴇcʜιᴇ007 Feb 25 '13 at 4:42
up vote 4 down vote accepted

I've seen this before- it was also a corporate PC (i.e. on a domain) that I saw with this behaviour. In my case I had to log in using the LOCAL administrator account and disable the power saving options in there. For some reason the local admin account was overriding even the domain administrator account.

It's only happened to me once- but made me realize that this isn't always as simple as setting the desired power savings settings under ANY administrative account and expecting it to override everything else.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.