Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a DVD compatible drive on both my desktop and laptop. When I insert the DVD into my laptop, it recognizes it automatically and through clear.fi, plays the DVD. When I put the same DVD in my desktop DVD drive, it reads only the files and doesn't autostart a media program such as windows media player. I've been reading about MPEG decoding, could it have anything to do with that? My desktop runs Windows 7 64-bit as its primary OS.

share|improve this question
add comment

1 Answer

Type "autoplay" in the start menu's search box on your Windows 7 machine, and open the autoplay configuration options.

Now you can choose whatever default behaviour you want to correspond to "video files". There shouldn't be much more to it than that by the sounds of it.

share|improve this answer
    
Thanks! There's the default "ask me everytime" option, the take no action option, open folder to view files in Windows Explorer as well as import pictures and video on DropBox. There's no open to Run a "DVD Movie". Very odd. –  Christopher Chipps Apr 5 '13 at 4:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.