Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I am using a Lenovo Yoga 13 with Windows 8 on it, and right now if I use the desktop, I don't know whether it is due to the trackpad's sensitivity and its "feature", or is it Win 8 doing it, the screen often switch to Skype (or other Win 8 app) which is a Win 8 app (not a desktop app).

So I always have to switch back to the desktop and it is one of the things that is extremely annoying. Is there a way to stop this from happening?

share|improve this question

marked as duplicate by Karan, Renan, 8088, wizlog, Dave Feb 26 '13 at 8:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

Yes, in fact it is exactly the same issue on Modify or disable Windows 8 swipe gestures on touchpad / laptop

I solved it in fact using the solution of going to the Control Panel, choose Mouse Settings, and the last tab can let me fine tune the Synaptics trackpad's settings. I just disabled "Edge Swipe" and now it never happens.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.