Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When Xterm starting, true type fonts enabled by default. I have to disable them everytime in xterm menu bar. Maybe there's some parameter for .Xdefaults to disable them permenantly?

share|improve this question
up vote 2 down vote accepted

According to the manual, the following should work (in .Xdefaults):

XTerm*vt100.renderFont: false
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .