Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been running VirtualBox for some weeks with no problems. Now when I start it up I get this

Kernel panic - not syncing: Attempted to kill the idle task!

atkbd serio0: Spurious ACK on isa0060/serio0. Some program might be trying to 
              access hardware directly.

For reference the ISO is Slacko Puppy Linux.

I tried removing and re-adding the hard disk as has been suggested.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I tried loading Ubuntu rather than Puppy and it worked. However before booting Ubuntu also put out an error

SMBus base address uninitialized - upgrade BIOS or use force_addr=0xaddr

Looking up that error led me to a blog post that suggests

reset the VM and after selecting the language just press F6 and press enter to select acpi=off then ESC to go back. This should do it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.