Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running RealVNC enterprise edition 5 on Macintosh but what is normally a grey background of my editor window is now a pink or purple color. It almost looks as if the color depth is limited to 256 colors but I see no preference for the color depth.

How can I get the real grey color of my window to display on my Macintosh?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

The issue was indeed color depth, however, it was not a depth setting but a compression setting. To resolve, go to the Preferences... dialog of RealVNC and in the Display section uncheck the Adapt to network speed (recommended) check box and move the slider to the right a few notches until you choose one with a tool tip that includes the words All available colors. With this done, you get full color depth and no longer get weird colors.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.