Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How can I get rid of the confirmation dialog that appears when I try to run an executable which is located in a network drive?

Is there any configuration option somewhere to stop Windows from asking me the same thing every time?

share|improve this question
    
up vote 1 down vote accepted

You will want to go to your Internet Options window in Control Panel and add whatever server you are connecting to the "Local Intranet" group.

enter image description here

You may need to move the slider from medium-low to low or go in to the custom level settings and check the radial buttons for anything listed as "prompt" if it is still not working.

share|improve this answer
    
Perfect, that did the trick. Thank you. – GetFree Feb 26 '13 at 6:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .