Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For some odd reason, lately the Info window in Finder (when you highlight a file and press Apple-i) is opening only approx 200 pixels high, so I have to drag it out to see the rest of the properties.

Is there a way of resetting it or making it remember the size I dragged it out to?

[Edit] FYI, Snow Leopard 10.6.1

share|improve this question
    
Just in case it helps: on my SL it does remember the width. Its height seems to be auto-adjusted whenever I open it, no matter how big or small I did set it before. –  Arjan Oct 19 '09 at 9:59
    
Yes, I can confirm that same behaviour on mine Arjan. I'd imagine it preserves it in the plist, but testing Hai Vu's proposed solution below suggests that height stored the same way –  Rob Cowell Oct 19 '09 at 11:00
    
What if you simply click the green zoom-button...? (The width is stored in FXInfoWindowWidth and in my preferences I cannot find anything similar for the height.) –  Arjan Oct 25 '09 at 10:34
    
Zoom button works but as soon as I close the info window and reopen it, back to being small again. I'm beginning to think this is a SL bug. A thought has occurred though. Is it possible to add values to an existing plist, i.e., if I add in FXInfoWindowHeight manually? –  Rob Cowell Oct 26 '09 at 15:50
    
Tried that, no joy :-( –  Rob Cowell Oct 26 '09 at 15:53

1 Answer 1

up vote 1 down vote accepted

This method might work:

  1. Browse to your home dir > Library > Preferences
  2. Locate a file named com.apple.finder.plist
  3. Move that file to your Desktop. You will lose your personalize settings
  4. Now, try to invoke the Info again to see if it fixes the problem. If it does not, then drag the file from the Desktop back to its original folder.
share|improve this answer
    
Gave that a try, but it didn't solve the problem. –  Rob Cowell Oct 16 '09 at 11:17
    
As this is the only answer (as opposed to comments) that I can mark as accepted for the pending bounty, I'll treat this as accepted. It didn't work but I'm beginning to think this isn't solvable, and at least Hai Vu gave it a shot. Arjan did too, but I can't mark comments as accepted.... –  Rob Cowell Oct 26 '09 at 16:02
    
Hmm, too late, the tick mark has gone. Damn those timezones! –  Rob Cowell Oct 26 '09 at 16:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.