Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been transferring one of our office computers from XP to 7. We couldn't get the old Outlook that the office personnel got used to, so we had to buy the latest "atrocity" MS sells. When I thought I exported and then imported the pst file I got this "Outlook data file" besides the email folder. Take a look:

enter image description here

Worst still, when an email is sent from an outside accounting program it is placed into that f'ing "Outlook data file" instead of our email's outbox. As a result the outbound emails sit in that data file and are never sent out.

Then if I go into account settings and try to delete that "Outlook data file" it gives me this BS:

enter image description here

but then when I try to set our email as default, it is grayed out:

enter image description here

So my question is how to get rid of this "Outlook data file" and make my emails from an outside accounting program to be actually placed into the outbox for the email account and thus be sent out?

PS. Aghhh! Why, Microsoft? Why!!!!!!!

share|improve this question
    
Have you tried going to the file's location and just removing the file? You can also contact your office's IT staff for assistance. –  Ramhound Feb 26 '13 at 20:25
    
no it's not a good idea , check below for my answer –  Kaveh Feb 26 '13 at 21:13
    
@Ramhound: We're a small office and don't have the IT staff that you may think. What file shall I remove because Kaveh's method doesn't work? –  ahmd1 Feb 26 '13 at 23:26
    
@ahmd1 - I have no idea where your data file is. Check your settings within Outlook. –  Ramhound Feb 27 '13 at 2:46

2 Answers 2

up vote 2 down vote accepted

Fist of all, close ms outlook, then go through control panel, and chose mail and chose data files, then change new default mail store, open and close outlook then go back to mail in control panel, now you can delete old .psd file from there.

hope this would be useful for you.

share|improve this answer
    
Thanks. I get the same thing as on those screenshots above. If I highlight the line that I need to keep, it doesn't let me set it as default, and I can't remove the other line because it is set as default :) –  ahmd1 Feb 26 '13 at 22:29
    
by the way you can control this by closing out look and using mail in control panel. –  Kaveh Feb 27 '13 at 11:15
    
It might be the way to do it. For some weird reason after having sat for a day it started working and now emails do get sent out. I will stop worrying about it since I hate Outlook and the mere mentioning of it gives me a headache. Thanks for your reply. I'll mark it as an answer, since it's the most popular one... –  ahmd1 Feb 27 '13 at 19:44

IMAP based PST files are closely controlled by Outlook (due to syncing issues) and you can't set them as default Data Files. However, that shouldn't be a problem because as long as everything else is configured properly you can avoid needing it.

In Account Settings make sure you have set your E-mail to default to the IMAP account (this should make external 'mailto:' links default to the IMAP account). Then edit your IMAP account click More settings... and make sure the Sent Items tab is saving to an IMAP folder and not any other data file.

Then simply re-order the PST data files in the Outlook bar (by dragging them) so that the unwanted one is at the bottom.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.