Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I try to run Windows update, but it comes back with Error(s) found: Code 80072EFD Windows Update encountered an unknown error.

I've looked online but haven't found anything that worked.
Any thoughts? How can I trouble

share|improve this question

Here's a Thread on the Microsoft website that is dealing with your specific error. It's a little dated and the user who had success was using Windows Vista though. Hopes this helps.

share|improve this answer
up vote 2 down vote accepted

It's my own damn fault. I'll answer my own question in case some other poor soul stumbles into this.

I develop software on this laptop and needed to trace the HTTP traffic coming out of a web server. I used Fiddler for this purpose, but by default it only traces traffic generated by the logged in user. Because I needed to trace the output of a web server (which runs under system account), I ran a script to do this, but forgot to turn it off. Which brings me to another question.

share|improve this answer
maybe you want to "accept" your own answer then, too? so people know it's a closed case? – uncovery Feb 28 '13 at 13:15
@uncovery I have to wait for 2 days before I can accept it. – AngryHacker Feb 28 '13 at 18:59

IF there are several patches that are installed at the same time, try to do them one by one and install the one with the issue last. This has helped me before.

share|improve this answer

0x80072EFD = Internet issue:

err 80072EFD
# anonymous HRESULT: Severity: FAILURE (1), Facility 0x7, Code 0x2efd
# for hex 0x2efd / decimal 12029
  ERROR_INTERNET_CANNOT_CONNECT                                  inetmsg.h
  ERROR_WINHTTP_CANNOT_CONNECT                                   winhttp.h
  ERROR_INTERNET_CANNOT_CONNECT                                  wininet.h
# 3 matches found for "80072EFD"

Check the firewall/AV software settings.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .