Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Xonar DS sound card and a BitFenix Shinobi Case. When I plug in my Headphones into the front panel audio jack the speakes automatically mute and I can hear sound from the headphones, but when I plug them out it does not automatically switch back. I have to go to the Xonar DS Audio center and switch back manually.

This should be a Windows problem since it works flawlessly when I boot into Ubuntu, but I can not find where I can configure this.

Any help is greatly appreciated!

share|improve this question
    
This sounds like a driver problem. You didn't mention what version of Windows. I would contact Xonar with regard to this issue. –  Ramhound Feb 27 '13 at 13:43
    
Windows 7 64 bit =/ –  Martin Feb 27 '13 at 14:04
    
Have you contacted Xonar with regards to this problem? –  Ramhound Feb 27 '13 at 15:22
    
I have contacted Asus about this, lets see what they come up with ^^ –  Martin Feb 28 '13 at 12:51

1 Answer 1

This happened to me a time ago, what happened to me was that the setting for the speakers was disabled, you can fix something like this by entering in the audio properties of windows audio, and enabling the speakers again and set them as the default "audio output".

share|improve this answer
    
no this is not it, the speakers are default all the time. Somehow in Windows the driver or whatever does not notice when I unplug the headphones –  Martin Feb 28 '13 at 12:52
    
the other option is that the Driver is not installed correctly download it from the support page of you PC or look for the best option of driver for it. hope it helps :) –  samurox Mar 27 '13 at 18:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.