Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I just got a dual screen set-up going and I have some problems with it.

When I try to put the game on full screen mode it will black out the other screen. Right now I have managed to get fix this by using a game in windowed mode and hiding my taskbar, but that is not really how I want it to work.

What I would like is to be able to get a full screen game on the one screen and something else open in the other screen. (how) is this possible?

I'm using Windows 7 Home Premium, Nvidia Geforce GT630 2GB and the game tested in this case was Just Cause 2.

share|improve this question
5  
A lot of this depends on the OS, the application being run, and the video card being used. If you can provide this information, better help can be given. –  Kruug Feb 27 '13 at 18:26
    
It's on there now. –  Wuppy29 Feb 27 '13 at 18:41

1 Answer 1

you can Press

WIN+P

and select Computer only to disable dual-head prior gaming. Select Extend to enable.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.