Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Outlook 2010 (and Thunderbird - see Update 3) has been working fine for a while, but all of a sudden it has been re-prompting for a username and a password and despite it being correct, continues to re-prompt over and over again until it loses the connection to the IMAP server.

I'm still able to get emails pulled down but it is a huge annoyance having to constantly click , ok, ok, ok, ok, fail, connect etc.

Edit: Now it is unable to even load past the splash screen and constantly bombards me with "Enter your user name and password for the following server".

Edit2: After a reboot it is back to re-prompting while being able to use outlook.

Settings are still this:

IMAP setting
Server name:
Port: port#
Encryption method: SSL

SMTP setting
Server name:
Port: diffPort#
Encryption method: TLS

Update: After doing what I posted as an answer below, it works better overall but I still get repeated prompts. Even while it is actively completing folder checks, it is continually prompting for login info. So it's working... but it doesn't know it is? And it simply won't remember the password... even though it does... It won't remember that it doesn't need to prompt or something.

Update2: It will be fine for a few days (fully functional no prompts) and then out of the blue start prompt-spamming me.

Update3: Thought I'd ditch outlook and go to Thunderbird but I'm having essentially the same problem on Thunderbird. It downloads every email but then complains about being unable to log in properly and claims to disconnect often. The plus side is that Thunderbird is much less annoying about it.

share|improve this question
check with your network admin, it sounds like your account is locked out. – BroScience Feb 27 '13 at 18:29
Nope, I can log in from any other source without issues (phone, web portal, Thunderbird). It is most likely a problem within outlook as the phone and the Thunderbird access points are using the exact same IMAP settings. – Enigma Feb 27 '13 at 18:30

2 Answers 2

I have seen this issue take place when the Outlook user profile is corrupt or damaged.

Create a new Outlook profile (leave the old one in place so you can reference your settings) and see what happens. if it continues to happen, I would say check with the admin to see if anything has changed on the server side (authentication type, change in protocols, etc).

share|improve this answer
Definitely nothing server-side but the account likely corrupted itself. I'll try adding a new account to see what happens. – Enigma Feb 27 '13 at 20:47
Before I made a new account, I disabled SPA for both SMTP and IMAP and it seems to be working better so far. It worked with it enabled so I thought it was required but perhaps it is what was causing the issues. – Enigma Feb 27 '13 at 20:58
Scratch that - it sometimes is less problematic and other times much more problematic usually independent of any changes made. – Enigma Feb 28 '13 at 16:00
It's not a matter of a corrupt outlook account - check update 3. – Enigma Mar 5 '13 at 16:22
up vote 0 down vote accepted

It looks like the problem was related to improper IMAP requests for folders that were wrongly assigned/set up/ or were just not there anymore. Both Outlook and Thunderbird are behaving well after some cleaning up: - I had 4 sending/sent folders, 3 trash/delete folders, 2 spam/junk folders and different clients were using different ones. Unifying these is I believe what ultimately resolved the issue.

There was a great deal of "folder corruption" via duplicates and improperly set up folders that were being referenced incorrectly. Had to restart about 10 times and continually re-connect to the server while cleaning up the duplicates/wrong folders that were added via K9-Mail on my Android phone and perhaps Thunderbird as well.

This may also help to some extent but doesn't resolve bad folder issues.

  1. Go to File > Options
  2. Select 'Advanced' from the tabs on the left
  3. Click the 'Send/Receive...' button
  4. Highlight 'All Accounts' (or whatever group contains your email account) and click 'Edit...'
  5. Select the account from the list on the left
  6. Under 'Receive mail items', select 'Download headers for subscribed folders' (or, use the 'custom behavior' option and make sure to only download headers)
  7. Click 'OK', 'Close', 'OK'
  8. Reboot your computer - yes this is apparently necessary for outlook
share|improve this answer
This worked until outlook's 30 minute timer to poll the server went off. – Enigma Feb 28 '13 at 16:38
I restarted outlook and after 8 prompts for login info, it suddenly started working again and polled each folder successfully. – Enigma Feb 28 '13 at 16:43

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.