Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This only started happening recently, presumably after updating my bluetooth driver from windows update. I've tried going into the system tray options and making the icon "hide icon and notifications", but it just forcibly comes back when I restart the computer again. I do not want my bluetooth radio to be discoverable.

I've also gone into my bluetooth settings and unchecked the box to notify when devices want to connect, but that didn't help either. I do use bluetooth so I do not want to disable it.

Using Windows 8 Pro on a Dell Studio XPS 1647.

share|improve this question

The only workaround i'd suggest is to open the "notification area icons" applet and set the "bluetooth tray application" setting to "hide icon and notifications". The only problem is that any HELPFUL messages will also be supressed. For instance, an incoming file request.

share|improve this answer
I've actually tried that; The message still comes up anyhow, as apparently it starts some new instance of the tray application and defaults to "always show" – agent154 Oct 11 '13 at 1:41

1) Remove the device in Device Manager, then re-install the driver directly from the manufacturer site.

2) If you are not using Bluetooth, just disable it in Device Manager or stop the Bluetooth Support Service (bthserv).

To disable the Bluetooth service, run services.msc, locate the service in the list of services, right click on it and select Properties. As startup type, select "Disabled" and click OK.

a b

Click on the images for a larger view.

share|improve this answer
I should have mentioned that I do use Bluetooth for my mouse... but I will try the first suggestion. – agent154 Feb 27 '13 at 18:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .