Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Windows 8 installation is currently refusing to boot up correctly. It appears to be stuck on the screen with the Windows logo and spinning circle. The circle continues to spin but does not do anything - even after waiting for hours.

After rebooting multiple times, it tries to perform an automatic repair. This eventually displays a black screen with a movable mouse cursor in a low resolution, but nothing else appears, again after waiting for multiple hours.

I have tried hitting F8 to try to get into Safe mode, but it tries to do the automatic repair and I never get any option to boot into safe mode. I have tried Shift-F8 as well with no result.

I have also tried booting from the installation disc. This gets me to the point where I can select "Repair your computer", but this ends up with a blue screen with movable mouse cursor as above.

As a result, I cannot boot into Windows at all, and I cannot currently perform a refresh/reset.

I've run a memory test overnight, but there doesn't appear to be any errors.

Windows is installed on an SSD and I have two other hard disks attached. System is a Core 2 Duo in an Asus motherboard (will add model when I remember it) with 8G of RAM, Geforce 460. It's possible that there was an update installed before I rebooted, but since it happens automatically, I'm not sure.

I would prefer not to have to reinstall Windows. Are they any further steps to take to diagnose/fix this issue?

share|improve this question

3 Answers 3

I have also tried booting from the installation disc. This gets me to the point where I can select "Repair your computer", but this ends up with a blue screen with movable mouse cursor as above.

Many possible solutions can arise from blue screens. They typically have codes associated with them. There are a few directions you can go from here.

What is the error displayed by this blue screen?

Is the bios set to run the ssd as the first boot device? You can check this by pressing esc or F10 to get to the bios settings.

Are there others who use this device?

Although it is a solid state drive, have you tried doing any disk checks or tests for the integrity of the drive? Are there reports of any of the hardware going bad after a short time?

share|improve this answer
    
The "blue screen" is just a blank blue screen like the blank black screen mentioned earlier. It's not a BSOD. Bios is set to run SSD as first boot device after Optical device. Haven't tried doing a chkdsk yet since I haven't been able to boot into an environment to do so. –  tvStatic Feb 27 '13 at 22:43
1  
You can install a bootable version of ubuntu (linux) and do a disk check that way: ubuntu.com/download/desktop –  Jared Feb 27 '13 at 22:53
    
Or your windows install disk should let you get to a command prompt to run chkdsk as well –  Jared Feb 27 '13 at 22:53
    
I plan to create a boot disc to do the chkdsk. The Windows install disc doesn't give the option since it stops before giving the option. –  tvStatic Feb 27 '13 at 22:55
    
Did you notice if the ssd had any mixed reviews from sites like newegg.com? –  Jared Feb 27 '13 at 22:56
up vote 0 down vote accepted

The solution in this case was to unplug all of the USB peripherals from the PC, disconnect the power source for 10 seconds or so, then reconnect and start the PC. The automatic repair process then got through to the system restore screen. At this point I plugged the USB mouse and keyboard back in and started the system restore process. I was subsequently able to boot into Windows.

I'm not sure what the original cause was (and this is beyond the scope of the question). So, in this case, the answer is to disconnect all USB cables and restart.

share|improve this answer

I had this exact problem -- stuck on loading screen, would get to repair screen after a few reboots but wouldn't repair (just a mouse cursor), F8 wouldn't load safe mode, etc. The issue is almost certainly a SSD hard drive issue for me

Unplugging the USB peripherals did not work for me.

Inserting the Windows disk, booting the install and going to 'Repair' did not work for me.

Here's what DID work for me:

I removed the hard drive from the computer and used a 'hard-drive to USB' converter (costs about $10 on Amazon) to connect the hard drive to another computer. When it connected to my other computer, Windows detected errors on the drive and asked to fix it. I clicked accept and it took about 5 minutes to scan the drive and fix errors.

After that, I backed all my files from the broken computer's hard drive onto my working computer.

I reconnected the hard drive into my (previously broken) computer and it booted right up!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.