Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I Launch MacVim it takes up the whole screen. I don't want this. Is there any way to prevent it from happening?

I run OS X 10.8.

share|improve this question
    
Hmm.. That's odd. It's never done that for me. Are you sure you haven't edited a config? –  kalaracey Mar 5 '13 at 3:21

1 Answer 1

Are you setting the (MacVim-specific) fullscreen option in any of your configuration files? You can use the following command (in a fresh MacVim window, before taking it out of full screen mode) to find out whether and where it is being set automatically:

:verbose set fullscreen?

If it says nofullscreen, then this is not the problem. If it says fullscreen, it should also mention the configuration file that last set the option (it will not mention a file if you have set/reset it manually: e.g. by manually taking it into or out of fullscreen mode). You might need to edit the file named in the verbose set output (or maybe override it from a different configuration file).

share|improve this answer
    
I received nofullscreen as output for that command, but macvim is always starting in fullscreen –  Arnold Roa Oct 10 at 16:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.