Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How can I hide 'tools', 'comment' and 'sign' buttons (note only the assosiated panes) from toolbar of Adobe Reader XI?

I found this, but did not work for me: http://blogs.adobe.com/acrolaw/2011/03/customizing-toolbars-in-acrobat-x-2/

share|improve this question

7 Answers 7

In adobe reader installation folder (typically C:\Program Files (x86)\Adobe\Reader 11.0) Find the sub-folder Reader\Services.

Remove files "DEXEchoSign.spi" and "DEXShare.spi" (I added .bak to the name in mine)

This removes the Tools and Share toolbar options. I have not found a way to remove "Comment" yet.

This question is a duplicate of (Delete "Comment" and "Share" buttons from adobe reader X toolbar) but there seems to be a different answer accepted there.

share|improve this answer
2  
Note to those trying it - removing DEXShare.spi didn't clear the Tool button until I clicked on it. After that its disappearance seemed to persist. –  Greg Oct 7 '13 at 22:49
    
Works for me. Had to remove something after a new "Open" button appeared in a new update (11.0.09) and I didn't have enough space while having the window at the half of my screen. –  Dediqated Sep 19 '14 at 11:44
    
This only hide the Share button for me. –  PHPst Feb 24 at 15:21

I guess that annoys you the loading time of that right tools column. It annoys me too!

My solution is: It is actually a toggle button. Click again on the same Tools or Sign or Comment (i.e. the one highlighted) and it will hide it.

Now, the pdf will load faster. It is ok for me like that :)

share|improve this answer
    
Thanks! It was not very intuitive those buttons do work also as toggles... –  Marki555 Mar 19 '14 at 13:08
    
Thanks. This is actually the right answer. –  Ayusman Jun 24 '14 at 17:29
    
Thanks, however my question is about hiding the buttons not the panes. When I resize the windows, those buttons hide the other useful buttons. –  PHPst Feb 24 at 15:16

Press the first button labeled "Tools" again and it will be hidden.

share|improve this answer
1  
Your answer doesn't completely answer the question. Perhaps it should be a comment instead? –  G Koe Mar 13 '14 at 4:41
1  
This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. –  G Koe Mar 13 '14 at 4:41

Try pressing F8 twice. It won't remove it, but it will hide it.

share|improve this answer

View > Show/Hide > Toolbar Items > Hide Toolbars

share|improve this answer

Open a document and hide the tool, Fill&Sign, and Comment areas manually. Edit | Preferences Select Documents in the Category list. Check the box: Restore last view setting when reopening documents

When you next open a document, those panes will not be opened by default. Just keep them closed before you exit a document and all should be good.

share|improve this answer

To stop the "Tools|Comments" sidebar from automatically opening every time you open a PDF so that you can view your PDF in full screen, this solution worked for me on both my desktop PC and laptop. This is the solution:

Go to C:\Program Files (x86)\Adobe\Reader 11.0\Reader\Services (for win7 64-bit) or C:\Program Files\Adobe\Reader 11.0\Reader\Services (for win7 32-bit)

Delete these 2 files: DEXShare.spi and DEXEchoSign.spi

Yes, you will still see the word "Tools| Comments" at the top but at least your PDFs will open in full screen and you won't have to click "Tools" to hide that stupid sidebar every time you open a PDF.

share|improve this answer
    
User giles has already suggested the same solution before you. While posting an answer for a question which already has been answered, go through the answers first. If you have something different to share then only post an answer. –  Ayan Apr 19 at 15:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.