Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I used to have problems with my new Asus P8H61-M LX motherboard: the keyboard wouldn't work properly, I could not boot in windows, it took 3-4 computer boots to get an image on my screen (using the basic VGA output).

I do not have a graphics card, I use the one integrated in my motherboard.

I have a new Corsair power supply which gives me 90 watt more than I need (after calculating it online). I have and Intel i3 chip and an 8 GB memory stick (switching the memory slot didn't solve the problem either) and a Western Digital 160GB HD which I tested on another computer.

After manually resetting the RTC on my motherboard, switching the CLRTC pins from 1-2 to 2-3 and putting them back to 1-2, the computer won't power up anymore (the power supply and CPU fans are static)! The green light on my motherboard is on, so I have voltage going in the board. I even tried using a different power button and wires from another computer, but still no luck! Why did it boot before and not now?

Any ideas on how I might get the computer to power on?

share|improve this question
    
Double-check that the jumper is correctly positioned. –  David Schwartz Feb 28 '13 at 16:52
    
I just did. It was ok. Plugging the cables and unplugging them several times fixed the power issue. Now, I have to think of a way to update my bios, since the keyboard/mouse stop working again. The jumper switch seemed to help me tough, since I was able to log in windows7. Any suggestions for the next step? Thanks –  Peter C Feb 28 '13 at 17:06
    
Double check that your motherboard supports your CPU. –  David Schwartz Feb 28 '13 at 17:14
    
I checked and it does. Now, I have the same problems as before: I can't get into windows and my keyboard (ps2 and USB) won't work after 5 seconds, so I can't even go and try to boot into safe mode to get the board updated. Edit: the keyboard lights on and stops responding. If I plug it and unplug it again, it won't light of again, so I think there is no power going to my ports. –  Peter C Feb 28 '13 at 17:27
    
Are these the USB ports on the motherboard I/O panel? Or are these ports on the case? –  David Schwartz Feb 28 '13 at 18:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.