Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am forced to use IE at work and it caches a notorious amount of pages. I understand that pressing SHIFT when hitting refresh forces it to reload the page from the server but I am unable to find a settings option to change the policy to do it on every page visit.

Is it possible to do and how is it done?

share|improve this question
    
What about safe mode? –  Mowgli Feb 28 '13 at 16:47
    
whatever gets it to refresh every time. how do i do the safe mode? –  amphibient Feb 28 '13 at 16:49
    
even SHIFT-Refresh doesn't work. i am running my own web server and when i shut it down, cached pages still display even with SHIFT. gawd, what a P.O.S. ! –  amphibient Feb 28 '13 at 16:58
    
I mean you can always Google. Here is one addictivetips.com/windows-tips/… –  Mowgli Feb 28 '13 at 17:04
1  
Your using the wrong shortcut. The shortcut to force a refresh is actually CTRL+F5 –  Ramhound Feb 28 '13 at 17:50

1 Answer 1

up vote 1 down vote accepted

[...] I am unable to find a settings option to change the policy [...]

Here it is:

  1. Click the Gear icon (upper right corner) and choose Internet Options.

  2. Go to General → Browsing history → Settings.

  3. Select Every time I visit the webpage and click OK.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.