Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have to partitions, ntfs and ext3 with windows 7 and ubuntu 11 respectively. They were side by side, first ntfs then ext3. I shrunk and resized the ext3 so that there was space immedeatly after the ntfs. This worked fine using gparted. The problem is that now I am not able to extend the windows partition. Why could this be?

Edit: Possible duplicate of Why can't I extend this partition?

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

My guess is that the ext3 partition is a logical drive inside an extended partition and the NTFS one is a primary partition. You've shrunk the logical drive, but not the extended partition. Shrink it too and GParted will let you resize the Windows partition.

share|improve this answer
    
oh ok so i just drag the extended part as well in the gparted gui? I will try and report back thanks. –  Flying Swissman Mar 1 '13 at 7:38
    
This worked. Thanks a lot. –  Flying Swissman Mar 1 '13 at 17:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.