Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Currently I can't use HTTPS with Chrome*. I get

Error 103 (net::ERR_CONNECTION_ABORTED)

I noticed it trying to login into Dropbox or search with Google using HTTPS.

How can I repair this?

* It works with Internet Explorer. Must be something specifically Chrome related.

share|improve this question
    
Which OS are you having this problem on? Do other web browsers on the same computer work? –  jaume Mar 1 '13 at 12:54
    
Windows7. Internet Explorer works. –  juergen d Mar 1 '13 at 13:04
    
Are you using a proxy by chance? –  Ramhound Mar 1 '13 at 13:26
    
No, no proxy using here. –  juergen d Mar 1 '13 at 13:38
    
Check if your date and time is set correctly. –  gronostaj Mar 9 '13 at 16:11

2 Answers 2

up vote 5 down vote accepted
+100

This may be (frequently is) a problem due to recent updates to your antivirus software. Recently (late-Feb '13) this happened to a lot of users of Kaspersky.

I would suggest closing Chrome, disabling your Antivirus, and opening Chrome again to test.

share|improve this answer
    
You are awesome. That's it. What can I do about it (besides deactivating my Kaspersky Antivirus)? –  juergen d Mar 9 '13 at 16:18
    
From what people are reporting, it may just work if you reenable Kaspersky. Past that, I'd try possibly removing and reinstalling Kaspersky. Someone else suggested adding exceptions for sites you use here. Hope that helps. –  slancio Mar 9 '13 at 16:21
    
Reactivating Kaspersky did not work. I can't deinstall it. I can't touch it because of a company-enforced Windows Domain Policy. But I keep looking... –  juergen d Mar 9 '13 at 16:28
2  
Deactivating the checkbox Activate Web control in Kaspersky's options did make it work again. For now that is good enough for me till Kaspersky brings an update. –  juergen d Mar 9 '13 at 16:38
    
Oh hey, no worries. :) Just glad you've got something workable. –  slancio Mar 9 '13 at 16:39

It might be that a firewall or Antivirus is blocking Chrome. You should add Chrome to the exceptions list.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.