Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have put together a new PC with a XFX GeForce GTX 260 graphics card and have it connected to my HDTV.

First, I used an old VGA cable with a DVI to VGA adapter and plugged it in to my HDTV's VGA port. Running at 1920x1080 it fit the screen perfectly.

Now, to avoid running another cable across the room, I have connected it with a DVI to HDMI cable to my TV's HDMI port, and the desktop at 1920x1080 is cropped by the edge of the screen.

I have "fixed" the cropping by using NVIDIA's "Adjust desktop size and position" tool, which created a screen resolution of 1814x1022 to fit the screen, but this is no longer the TV's native resolution and confuses some software (e.g. WoW).

Why does VGA work as expected, but HDMI is scaled up? Can it be avoided?

share|improve this question
    
I have experienced this same issue using a GTX 275, DVI-HDMI Cable on my Samsung Series 4 LCD 1080p TV. –  Nick Josevski Oct 15 '09 at 22:40
    
Same thing happens on my Samsung Series 6 with an ATI Radeon X1200. I have never heard of "overscan" before, but I'll definitely check it out. –  Cory Larson Oct 16 '09 at 12:58
    
Ha, just did a bit o' research. The newer Samsung Series 7 HDTVs have an auto-compensation feature for overscan... great. –  Cory Larson Oct 16 '09 at 13:06

5 Answers 5

up vote 9 down vote accepted

What you're seeing is called overscan. TVs have it as broadcasts in NTSC format sometimes did not fill the entire space on the screen. You'll need to look through your menus for a setting to adjust the overscan amount to 0%. You may even have to find a way to get into your TV's service menu to make this adjustment.

share|improve this answer
    
But why would that be different with an HDMI connection vs. VGA connection? –  GraemeF Oct 16 '09 at 8:32
3  
This is just a guess. The manufacturers put the VGA port on the TV specifically for computers which won't need the overscan adjustments. So they're auto-disabled on that input. But they don't expect most consumers to be connecting their computers over DVI/HDMI quite yet, so the overscan defaults are left in place. –  Ryan Bolger Oct 16 '09 at 18:15
    
@Ryan: That's correct. –  jasonh Oct 19 '09 at 22:31

You don't mention what TV it is but you probably need to set the mode on the TV to 'Just Scan' or something similar under the picture menu.

share|improve this answer

I had the opposite issue with my Samsung and an ATI card, it was shown with black bars around the edge by default whilst running in native 1920x1080 - TV was set to 'just scan'.

I fixed this in the Catalyst Control Centre - there was an underscan option that by default was set to allow TV's such as yours to display the full picture - this scaled the image without changing the signal sent to the TV (i.e. it was still full HD and a standard resolution).

Not sure if nVidia has something similar though...

As for 'why different on VGA and HDMI' - I'm guessing this is the same reason as most standard displays - VGA is scaled based on the furthest active pixels in each direction (e.g. 'Auto adjusting' on most monitors) whereas HDMI contains resolution information which means no trial and error scaling. If the question was why different on DVI vs HDMI, I'd be stumped :)

share|improve this answer

We had blurry edges, found the VGA worked better than the DVI/HDMI but had to use a better, more insulated cable shorter too.

The Nvidia cards are SLId so I don't know if that makes any bit of a difference, the TV is on just scan, but menus on the TV weren't a problem, it was in the computer. We found that the Samsung 52 is only represented as a 46. Nvidia has a scale setting for this in the control panel, and solved everything.

share|improve this answer

Try this: You are dealing with two different things.

  • The source video is at a specific resolution.
  • The TV or target video is at a specific resolution.

If you are sending from a computer try adjusting the video to 1080p, and then then set the resolution on the TV to 1080p. Matching the resolutions should give you the best results.

I have found that when there is a conversion process from HDMI to DVI that this may cause quality issues. Something is lost in the conversion process and the image quality was lacking. This is what I saw in my actual use with a converter, that when I went to a new computer with HDMI on the motherboard that the video quality had like a 100% improvement. However, my old motherboard only had 720p for integrated video.

Also try updating chipset or video card drivers.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.