Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

i have a static IP connection to access my office DVR remotely. i am using a bridged modem, configured the ports to forward everything correctly. everything was working perfectly for a few weeks and was able to access my DVR remotely at home successfully. then suddenly after a few days of not checking i suddenly cannot access my IP and ports. not even remote manage my router on port 80. but when i am inside the network (not remotely) i am able to view the dvr using the local IP and even using the Public IP.

then i was able to observe that i can only access my ip remotely when someone within the network is using wifi or connected actively on the network, to connect to the internet (there is activity). i asked a friend to connect remotely and he was able to successfully connect remotely. and then after a few minutes of inactivity within the network (meaning no one connected to the network for internet etc.) there will be no remote connection once again.

i tried disconnecting the DVR from the network, used 2 different routers and 2 different modem just to eliminate possible hardware problems. i tried disabling the firewalls and even DHCP on modems. same result. i can only remotely access the IP when someone is connected inside the network connecting to the internet.

so in conclusion when the network is dormant all the ports are closed...

FYI i use canyouseeme.org when i am connected via wifi on the network and it says all the ports are open. after a few minutes (30mins to 1 hr and more) and no one is connected to the network i try yougetsignal.com to test the ports remotely it says everything is closed. and when i ask someone to connect their wifi devices on the network and browse the net and i try to access remotely its totally open again.

tried 2 modems, 2 routers, removed DVR, still the same result. no access when network is dormant.

Is it a ISP problem?

any expanation and solution? has anyone experienced something like this? thanks guys

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.