Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

https://blogs.ncl.ac.uk/isg/?p=437

I can do all this and see my network ssid being broadcast.

But I cannot figure out what to put for IP addresses. I have not changed anything in the sharedaccess key in the registry. Everything should be default.

I tried 192.168.137.055 just to see if that ip would work, as the 192.168.137.1 is the default access point gateway (from my research anyway).

It's a Nintendo DSi LX, if that matters. Here is what I put into the device after my SSID is found:

192.168.137.55 255.255.255.0 192.168.137.1

I used no key in my creation of the network on my Windows 7 PC (pro version), so I didn't put anything for security in the device.

The hotspot is running. My "server" can browse the Internet. I just can't get the "tethered" device to connect.

What do I do?

Thanks.

I would just use the wireless router in my house, but the DSi XL only does WEP, which I do not use (WPA-2).

share|improve this question

2 Answers 2

I would just use the wireless router in my house, but the DSi XL only does WEP, which I do not use (WPA-2).

It's been a while since I've connected a DS to a network, but if the process hasn't changed it should be simple enough to do. There should be an option in the Advanced Setup under Connection Settings to select Connection 4, 5, or 6. Those connections should allow you to connect to WPA networks, though I remember there being issues if you used special characters in your WPA passkey.

As for the method you're trying to do, I'd recommend that if you have Windows Firewall enabled, try disabling it momentarily or creating a rule to allow inbound connections. This can be done through the file path "Control Panel\All Control Panel Items\Windows Firewall". Heading into the advanced settings from that page will allow you to create inbound rules.

share|improve this answer
    
No. It does not support WPA that I can fine. The newer DS devices do, such as the 3ds. –  johnny Mar 2 '13 at 4:53

You have to use an IP address inside the range ICS supports, not inside the range your LAN supports. The tethered device is not on your LAN. I believe it uses 192.168.0.0/24 by default. Ideally, the device would just use DHCP to get its own IP address automatically.

share|improve this answer
    
What do I put for an IP address? –  johnny Mar 2 '13 at 4:54
    
Ideally, set it to get its IP address automatically. –  David Schwartz Mar 2 '13 at 5:37
    
The PC or the Nintendo? I set the DS did not work. Do I need to have something running on the PC to make that happen? –  johnny Mar 2 '13 at 12:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.