Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When my virtual machine is running, it seems like my Ctrl key is held down. I want to SSH to my vm using Putty, my password has 'm' in it, but whenever I type m, the password is sent.

share|improve this question

As far as I remember Right Ctrl is the default Host key in VirtualBox. Try changing it to some other key (for example Application key, ie. the one that opens context menu). You can do it in the VBox global settings (not VM properties).

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .