Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm doing a clean install of Windows 7 on a friend's computer (an ASUS A53SV). I am installing Home Premium 64-bit with integrated SP1 from a USB flash drive. The installation gets to a screen that needs a driver (the message given is A required CD/DVD drive device driver is missing....), and won't continue until I provide a driver. I cannot figure out what driver needs to be provided, however. I downloaded the drivers from the ASUS website and tried to apply the appropriate USB drivers (Intel 6 Series/C200/1C26 and 1C2D), but I receive an error message stating that the drivers could not be installed. I have now tried many different techniques, including canceling, switching the USB port, and trying again, as well as loading every driver I could get my hands on, and nothing has worked (most drivers will load, but the installation says that no new devices were found).

How can I continue the installation if I do not have access to a disc onto which I can burn the files? I don't know how to provide the correct driver to force the installation to continue. None of the laptop's USB ports are blue, so I believe they are all 2.0 ports, but my internet connection currently isn't fast enough to download the 200MB manual from the ASUS website to check.

share|improve this question
    
Actually blue USB ports are supposed to be USB3.0 –  Mxx Mar 3 '13 at 8:31
    
Yes, I said that none of them are blue. –  Vaindil Mar 3 '13 at 8:50
    
Oh, i'm sorry, misread that. If Windows complains about missing drivers for cd/dvd, have you considered removing it during install and then putting it back in once Windows is installed? –  Mxx Mar 3 '13 at 8:53
    
From what I've read, this error means that it actually needs the USB drivers, not the CD/DVD drivers (it's looking for drivers for the installation media, but says CD/DVD regardless). All of the files are on the flash drive, so I can't install with it removed. –  Vaindil Mar 3 '13 at 18:28
    
What about original install media from Asus? Or contact their support with this error? –  Mxx Mar 3 '13 at 21:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.