Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my Vista laptop:

When I go to Control Panel > Sound > Recording, and double click on the Microphone in the recording device list, the "Microphone Properties" window opens. This window has 3 visible tabs: General, Levels and Advanced. The "Listen" tab is not available. How do I enable it?

Sound Card: Conexant High Definition SmartAudio HD2

enter image description here

share|improve this question
1  
Is the microphone jack otherwise working fine? Do you have the latest audio drivers installed? If so, perhaps your on-board sound card simply does not support the playback of microphone input through the speakers in real time. –  Karan Mar 4 '13 at 19:04
    
The microphone jack works normally with applications. After your comment, I downloaded and installed the latest audio driver from the HP website, but this didn't help. –  Zak Mar 6 '13 at 9:26

1 Answer 1

up vote 1 down vote accepted

Like the ability for 'stereo mix' to be supported as an input this is something that has to be enabled in the sound controller hardware.

Your drivers would need to expose this ability to Windows for it to present you with those options.

Thus either you need to update your drivers (the latest from HP is probably NOT the latest/most complete driver set for your card), or simply your card does not support this feature.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.