Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is hopefully a simple question. I'm trying to connect to a remote share from Windows 7. The first time I went to connect, I accidentally specified the wrong username. Now, whenever I try to connect to that share, it won't let me specify another username. There is only one tile in the authentication dialog and it's pre-filled with the username I entered incorrectly. A reboot has not fixed the problem.

Note that this only seems to affect Windows Explorer. I can connect properly using NET USE on the command line, where I can specify the username explicitly as a command line parameter.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

You need to go into the "Credentials Manager" for Windows credentials.

This is found in Control Panel under User Accounts and "Manage Your Credentials".

In there you should find a reference to the resource. Simply delete the credential and Windows will re-prompt.

share|improve this answer
    
That did the trick. –  siride Mar 4 '13 at 22:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.