Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After leaving Windows XP alone for a few minutes, it shows the user login screen.

I use Windows XP in VMs, so I’d rather switch this feature off.

share|improve this question
up vote 11 down vote accepted

Aha:

  1. Control Panel
  2. If necessary, “Switch to Classic View”
  3. Display
  4. Screen Saver tab
  5. Uncheck “On resume, display Welcome screen”

Props to Jimmy Greystone on CNET forums.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.