Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use a wired set of headphones when I have my laptop docked and connect to my phone using the Bluetooth audio sink in order to play music. This all works great, I just open the device profile and click the "Connect" button and the little controller dialog pops up and I can start playing music.

The problem is that during playback when ever there is a track change the little controller dialog reappears briefly to show me what the new track is and then disappears. This wouldn't be so bad except that the dialog steals focus from whatever I am doing until it times out and disappears. This gets to be very frustrating since it will interrupt ANYTHING else I am doing on the system when it pops up.

The Annoying Popup

I think it is more likely that there must be a way to disable the popup at track change, but I would be satisfied with it not taking focus. However I can not seem to find any way of doing either.

I am using Windows 7 Enterprise SP1 (Fully Patched) with the default bluetooth stack and controls that are part of the operating system. The laptop vendor and bluetooth radio part vendor do not have an alternate driver or software stack available to use on Windows 7.

Any ideas?

share|improve this question
    
Can you provide a screenshot of the popup you see? –  Karan Mar 5 '13 at 0:16
    
Added. The icon in the top-left corner does not provide even the standard system window controls. The series of icons in the top-right corner are: - Enable/disable shuffle play - Enable/disable repeat - Change size of pop-up (Currently set for smallest available) - Disconnect bluetooth connection (Playback continues on the device uninterrupted) –  Nathan Stohlmann Mar 5 '13 at 13:21
    
Not sure if that dialog can be turned off. Perhaps disabling Windows Media Player via Windows Features / Media Features in the Control Panel will help, but I'm not sure whether that'll affect BT playback as well. Are you willing to try it? (You can always re-enable WMP if required.) –  Karan Mar 5 '13 at 19:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.