Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How to prevent LibreOffice running 'recover' at each start-up?

On Ubuntu, each time I restart my computer, and then start LibreOffice, it asks me whether I want to recover documents. It does this even though I've turned off automatic backups.

Other editors, such as gedit don't have this behavior.

share|improve this question

Adding the option '--norestore' when running libreoffice gets rid of the recovery dialog.

This can be made to happen systematically by adding the following to your .bashrc:

alias libreoffice="libreoffice --norestore"
share|improve this answer
    
that just made my libreoffice crash – Timo Huovinen Apr 20 at 11:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .