Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a few pages in which I have a lot of text, and 2 textboxes per page and 2 pictures. I have set the picture layout to Square so my text will wrap around it.

I've added a header and footer, and after that I noticed all my pictures are out of place. So then I started fixing that.

When I moved the one picture to the place I wanted it to be, I started moving the second picture. As soon as I released that picture (to place that picture there), my first picture got set to the previous, wrong place. If I move that first picture again, the same happens to my second.

I can't format my Word document like this. Can anyone help me out?

share|improve this question
2  
Can you post a screenshot of the two images? –  Adam Mar 5 '13 at 8:33
    
They are just two images of fingerprint readers, with next to it text explaining their functionality. It happens on any page and also at an other document. I think this went wrong when I inserted a header and/or footer. I've tried to reformat it in Word 2010 but the problem persists. I'm now going to put everything in invisible tables instead but it seems to me its a bug or something. –  Joetjah Mar 5 '13 at 8:40
2  
It's very hard to work out what could be wrong with such little information but I would suggest to turn on Show Formatting Marks and fiddle with the anchors of each image (click on the image and you will see a little anchor icon next to a line of text, drag this to a different paragraph). Make sure that the anchors of both images are in separate paragraphs. –  Adam Mar 5 '13 at 12:55

1 Answer 1

up vote 0 down vote accepted

Besides the tip given by Adam in the comments, this also worked for me:

What you need to do is right-click on the picture and select Format Picture. Click on the Layout tab. Click on the Advanced button. Click on the Picture Position tab. Under both the Horizontal and Vertical selections, select Absolute Position, and pick Page from the drop-down menu at the right. Also, click on the checkbox that says Lock anchor. Now, your pictures won't move around the page.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.