Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Today I cannot connect my Windows 8 laptop to my wireless network at home. The Wi-Fi router is a Netgear DG834G though I think it is fine as several other machines connect to the internet through it without problems, including other Windows 8 machines.

The symptoms are that sticks for ages "identifying" and then pronounces that my Wi-Fi is an "unidentified network".

Screenshot with broken network elements circled

I have tried

  1. Resetting the TCP/IP (using netsh int ip reset resetlog.txt)
  2. Removing the Hyper-V windows component
  3. 'Forgetting' the network and reconnecting
  4. Umpteen restarts
  5. Removing the Wi-Fi adapter from the network bridge (and I don't know where the bridge came from)
  6. Disabling and re-enabling the adapter
  7. Running a virus check

None of these work.

What has worked is to swap from "automatic private IP address" to "user configured" in the "Alternative configuration" tab of the IPv4 wireless adapter settings properties.

Screenshot with fixed network elements circled

At least I have it working, but I would like to swap back to the automatic settings if possible. Does anyone know what's wrong and how to fix it properly?

(N.B. One thing that struck me as odd is that when fixed the "details..." for the Wi-Fi status include the IPv4 values I'd expect, but when broken they include an "Autoconfiguration IPv4 address" of; what's that?)

share|improve this question
The network bridge comes when you have Hyper-V enabled. It is for passing your network to the virtual OS. Try disabling the device from device manager and enabling it again. If that doesn't work, there is some registry hack. I'll try to look it up and give you here. – pratnala Mar 5 '13 at 10:57
Also, run a virus scan just in case. – pratnala Mar 5 '13 at 10:57
Thanks pratnala. Virus check passed; and disable/reenable did not fix it. – dumbledad Mar 5 '13 at 11:30
Just to try, what happens if you put under the Preferred DNS Server? Any difference? – Dave Mar 5 '13 at 11:34
Dave - how do you mean? I'd rather not use explicit settings at all. The current DNS override ( works but I'd rather not set that at all. – dumbledad Mar 5 '13 at 11:36
up vote 3 down vote accepted

I should have thought of this earlier, but it is now solved.

The solution was to power cycle the router.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .