Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My wife's laptop is a MacBook Pro running Windows 7 under BootCamp. It's a fast machine but when she tries to open an existing Word document or make a new blank one she gets the error message "There is insufficient memory or disk space. Word cannot display the requested font" and some of the layout is garbled. As you can see from this screenshot less than half of the 2.16 of usable RAM is in use and 180GB of the 232GB of hard drive are free. Word should not be running out of memory at all.

Screenshot showing Word error, task manager, and free disk space

I have tried

  1. Deleting the normal template
  2. Disabling all add ons and ins

None of these work. What is going on and how should I fix it?

share|improve this question
Did you recently install any adobe product before this error start showing? – Scorpion99 Aug 18 '14 at 10:39
up vote 2 down vote accepted

I could not work out what was wrong with the installation but

  1. Go to Control Panel -> Programs and Features
  2. Select Microsoft Office 2010 from the list
  3. Click 'change'
  4. Choose 'repair'

fixed it

share|improve this answer
It sounds like a broken install, well done for fixing it. You can accept your own answer as it solved your problem. – Adam Mar 6 '13 at 8:50
One cannot accept one's own answer for two days, so I've another day to wait. But don't worry I do intend to accept it. – dumbledad Mar 6 '13 at 11:41
Has been definitely more than 2 days :) – Jean-Francois T. Aug 18 '14 at 10:13

This is how I printed my work in Word. I don't know if it will work the same for you but try these:

  1. Copy all of the text
  2. Create New Word document
  3. Paste
  4. Then Print
share|improve this answer

First try this

Go to Control Panel -> Programs and Features

Select Microsoft Office 2010 from the list

Click 'change'

Choose 'repair'

or this ->

share|improve this answer

I did the following and it solved the problem.

  1. Removed the file "Normal.dotm" in %APPDATA%/Microsoft/Templates
  2. Rebooted and open MS Word again

More information in Windows forum:

share|improve this answer

We recently encountered this with Word 2013 when trying to open Japanese Language documents.

After extensive attempts to manually and thoroughly uninstall/reinstall I finally found that installing the Language Pack seemed to resolve the issue.

I hope that might help someone else with a similar issue.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .