Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been writing a document but sending incomplete drafts out to customers as I go along. I "watermarked" these with a printed watermark of the words "DRAFT - INCOMPLETE".

The document is now done, but I can't get rid of the watermark from the last two sections of the document. If I go to "Format | Background | Printed Watermark ...", the pre-selected option is "No watermark". I've tried adding a text watermark and deleting it again, but this just gets added over the top and when I remove it the old watermark is still there.

So, any ideas how I get rid of it?

share|improve this question
add comment

3 Answers 3

up vote 3 down vote accepted

Ah, fixed it!

  1. Go to "headers/footers" mode

  2. Select each section in which watermark appears (or first section if they are "linked")

  3. Highlight and delete ALL the header (even if no text) - the watermark will disappear

  4. Put back the text you want to appear in the header (if any)

  5. Save the document.

And relax.

share|improve this answer
    
would be helpful sometime in future .. * –  InfantPro'Aravind' Jun 2 '10 at 7:38
add comment

I had the same problem, and your solution did not work for me. This worked:

  1. Save your doc in xml format with word
  2. Open with notepad or another text editor
  3. Search all the docs with your watermark word (in my case was "DRAFT")
  4. Remove all the occurrencies (in my case there were 8) if it is a word that appear in the doc pay attention at do not remove the legitimate occurrencies
  5. Save
  6. Reopen with word
  7. Save as .doc
share|improve this answer
add comment

In Word 2010 (and I think Word 2007), there are at least two ways to get a watermark. In the “Page Layout” tab on the ribbon, in the “Page Background” section, you can choose a built-in, plug-in or custom (text or image) watermark with the “Watermark” tool, and there is a “Remove Watermark” entry in its menu. This kind of watermark appears in the normal view (“Print Layout”).

If that's not it, there's another type of watermark. It's set through the “Page Color” button next to “Watermark”; click “Fill Effects” to see the settings. A watermark can be added as a background gradient, pattern, texture or picture. Pictures don't always show in the normal view, only when printing (I don't know when they do or do not, but I never saw that picture after opening the file, only after fiddling with the fill effects settings). You can remove this by selecting “No Color” in the “Page Color” menu.

In the Word document (.docx, which is a zip file), the background stuff is set by a <w:background> node in the file word/document.xml, right after the namespace declaration. For example (newlines added by me):

<w:background w:color="FFFFFF">
  <v:background id="_x0000_s1025" o:bwmode="white" o:targetscreensize="1024,768">
    <v:fill r:id="rId77" o:title="draft" type="frame"/>
  </v:background>
</w:background>

rId77 is a reference to the background image; the corresponding file name is listed in word/_rels/document.xml.rels, e.g.

<Relationship Id="rId77" Type="http://schemas.openxmlformats.org/officeDocument/2006/relationships/image" Target="media/image1.png"/>

There's yet another type of watermark which shows up in the normal view, but for which I can't find a GUI setting in Word 2010. I found it only by looking at the source. It is in files called header1.xml, header2.xml, etc. (presumably it could be in footer1.xml and such as well). For a text watermark, I found the following structure (excerpted):

<w:r>
  <w:pict>
    <v:shape …>
      <v:textpath … string="THE WATERMARK TEXT">
    </v:shape>
  </w:pict>
</w:r>
share|improve this answer
add comment

protected by nhinkle Jun 7 '11 at 22:53

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.