Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So this is really weird, and extremely annoying. I've tried to install a 64x-version of some Linux distributions, such as Linux Mint, Ubuntu, Xubuntu, etc. But none has been successful. I am able to boot up and get into the live CD session, but the internet browser (Firefox) returns an error when using it, a I/O Bus error. The same thing happens when trying to install the system permanently.

I've been using an USB disk for the installation files, but after the fails I also tried with an DVD. Neither worked, and went just as far into the install as the other. I tried unplugging my second ram disk, (4GB x 2) In case that were the problem, but nope. I tried messing around and trying to install with the BIOS on different configurations.

I use an AMD-FX4100 @ 3.60 GHz, 2x4GB RAM sticks, and an ASUS M5A97 R2.0 Motherboard.

The RAM disks are on DIMM2 and DIMM3. The hard drive is formatted with NTFS (Using Windows 32bit, the installer can format the partitions to Fat.)

I have no idea what to do now... ANY help is very, VERY appreciated :)

This problem occurred when using the Steam Beta to play TF2 on 64x Ubuntu. TF2 ran for a good 8 hours before the problem.

Clarification:

I recently built my computer. I had x64 Ubuntu installed, and while playing TF2 on the Steam Beta, something weird happened. Everything crashed and I became unable to boot my Linux partition (x64 system) but fully able to boot my Windows partition (x86 system)

When trying to install any x64 OS something happens. I am able to boot up the Live CD Session of Linux distributions, but when opening Firefox i get an bus error (I/O error). When trying to read the error message this error shows it's ugly face: "Error('Incorrect padding')". When trying to install x64 OSs it returns an I/O Bus error. When trying to look into apport-gtk.py (On Linux) Python crashes and says that I should check apport-gtk (I think that is funny. Ha. Ha. Ha. Sorry.) and when trying to do just that, the system logs out.

share|improve this question
    
Exact error messages. What does this have to do with Windows? You are trying to install Ubuntu on a NTFS parition that doesn't seem right. –  Ramhound Mar 5 '13 at 21:06
    
The hard drive is formatted as NTFS because I am using Windows, but the installer can format a partition to Fat32 by itself. I reproduced the problem, and got some very interesting results. I tried opening Firefox, but it crashed. Then I tried to open the error log. That also failed, with the error: ('Incorrect padding'). After that, I tried to install Xubuntu permanently. That also failed, and when trying to look into apport-gtk python crashed. When trying again, the system logged me out. –  Cedric Trost Mar 5 '13 at 21:13
    
How are you using Windows if your main question is about Ubuntu. You don't mention which version of Windows. Are we simply talking about a live cd installation in those questions. Are you trying to load TF2 on a Live CD? You need to clarify these details in your question. –  Ramhound Mar 6 '13 at 12:28
    
Clarification made! –  Cedric Trost Mar 6 '13 at 15:50
    
Verify your system is not configured in some sort of legacy mode where the x64 capabilities were turned off. –  Ramhound Mar 6 '13 at 15:59
show 6 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.