Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Backtrack 4 and loving it. But the one problem is the audio volume slider of the gnome notification bar is not working. Hence I have to depend on either that of VLC's audio volume slider or on the speaker's hardware.

How can I fix this?

share|improve this question
    
The alsamixer is working nicely – Bijaya Bidari Mar 6 '13 at 4:44
up vote 0 down vote accepted

This works on Backtrack 5 R3 and may work on Backtrack 4.

Go to System » Preferences » Startup Applications

Make sure you’re in the tab ‘Startup programs’. Click on "Add". Then enter the following

  • Name: Pulseaudio daemon
  • Command: /usr/bin/pulseaudio
  • Comment: Start the sound daemon

Now logout, then login again. It's normal that sound doesn't work on Ubuntu 10.04 under root.

share|improve this answer
    
Recently I have upgraded to Ubuntu 12.04 and the slider is working in it. – Bijaya Bidari Apr 6 '13 at 9:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .