Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am experiencing a rather odd problem. I cannot go to some internet sites like ucla.edu, microsoft.com or samsung.com

What happens is that the sites start loading elements (sometimes they don't) and then just keep loading forever. When I ping these sites, either I get "timed out" or "general failure". I managed to narrow down the problem to the Windows installation as rest of the computers in this network can go to those sites with no problems. Additionally, I hooked up my phone's internet to this computer and it acts the exact same way. The rest of the internet and the computer in general work fine.

What I've tried:

  • All kinds of antimalware scans - they didn't find anything except for a few tracking cookies
  • Various browsers (I am usually on Opera)
  • Changing DNS as well as flushing the cached DNS data and other temp files on both Windows and browser - when pinging the addresses do return the correct IP anyways
  • Checked out the hosts file - it's clean
  • Fiddling with the MTU - tried lower values to no effect (other computers in the network use 1500 with no problems)
  • connecting to the sites though a proxy, they work through a proxy. So, I am assuming that this Windows installation can't connect to the IP addresses rather than the web addresses
  • I have no software firewall; the hardware firewall also applies for other computers in the network which have no problems
  • tried fiddling with internet security/privacy options (even though I don't use IE), no effect

The Windows in question is Win7 SP1 with all the latest updates. The problem started out around a month ago but i haven't had the time to deal with this until now, the windows installation is around 1 year old. I really do not want to resort to a reinstall since last time it took me a whole day to get all my programs installed and the rest of the week to remember all the custom settings everywhere...

I can see some nifty malware that somehow slipped through targeting microsoft or samsung but ucla? Other than a freak corruption of a windows setting somewhere, this makes no sense

share|improve this question
    
It sounds based on what you describe is your installation is beyond saving. It sounds like you have an malicious infection designed to keep you infected. –  Ramhound Mar 6 '13 at 13:04

2 Answers 2

  1. Run Malware Bytes or SpyBot S&D to make sure there isn't anything else (malware/spyware/adware) messing with your system.

  2. Update definitions and run a complete virus scan. An additional free online scan at eSet just to make sure its all gone might be a good idea.

  3. Once you know the system is clean, open an elevated command prompt and run SFC /SCANNOW to run the System File Check. When it is done, reboot.

  4. Flush your DNS as suggested in this answer; Some sites work, some don't

share|improve this answer
    
I'd add a strange problem we had a few weeks ago: everything worked correctly, but not websites in france. Our provider confirmed us a problem with the main link with that country –  AndreaCi Mar 6 '13 at 14:24
    
I already did run malware bytes and spybot scan (with updated definitions). I cant do the eset scan since apparently its one of the sites i cant visit. SFC reported no violations. I also already flushed the dns. –  Karl Mar 6 '13 at 19:45
    
Have you tried resetting the TCP/IP? - How to reset Internet Protocol (TCP/IP) –  CharlieRB Mar 6 '13 at 19:50
    
Posting links to microsoft.com is kinda useless for me but yes i've tried it –  Karl Mar 6 '13 at 20:41
    
Sorry. Assumed you were using another of the computers on the network to access this. Have you tried another user account on this PC to see if your user account is corrupt? –  CharlieRB Mar 6 '13 at 20:57

Please try hotspotshield if the sites are loading well , then you dont have problem with whole windows settings which means you have problem with Internet Service Provider might be temporary network issue.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.