Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Windows 7 is showing me my background wallpaper when I disabled it explicitly for the current remote desktop session in the remote desktop experience Tab in the RDP connection settings dialog, the exact one that the answer below shows. It is really slowing down my remote session, and my session configuration is already configured properly to turn off lots of things including the background wallpaper.

Is there a way to disable background wallpaper while remotely connected, if Win7 is not letting me do it the conventional way, because it says it's disabled. (When it didn't do so.)

share|improve this question
    
Are you asking to remove the local or remote background? –  Dave Mar 6 '13 at 12:36
    
I am not sure this feature (not allowing a background to be changed by remote users) can be classified as a "bug". Also, are you sure that it's simply the wallpaper that's slowing your session? –  Redandwhite Mar 6 '13 at 13:30
    
why is it classified as "bug"? check @DaveRook answer, it is pretty clear –  AndreaCi Mar 6 '13 at 15:56
    
Yes, I'm sure it's the wallpaper, as I can see it loading tile by tile. And the RDP session already has Wallpaper disabled, I wasn't born yesterday. –  Warren P Mar 6 '13 at 15:59

1 Answer 1

You can do this within the RDP settings. Click More Options, and under Experience change to Modem and then select what you want

enter image description here

You also may want to turn off any Aero Themes/Settings you have on the remote machine (if applicable) including the Aero mouse which is a major cause for lag!)

enter image description here

share|improve this answer
    
It's already turned off in remote desktop, yet it still shows the background bitmap.... That's why I'm saying it's a bug. I think if I re-enable it, I should then be able to go to the main desktop settings and completely remove the wallpaper, working around the Windows bug. –  Warren P Mar 6 '13 at 15:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.