Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had a problem with a bug on windows 8 where it is stuck in an automatic repair loop. I tried all possible solutions without success. Many ppl are facing the same problem. I tried many checkups and theres no problem with my HDD. Ok... I tried an alternative solution, using ubuntu dvd but it dont recognized my ex-primary partition.

Searching at some forums, I found a command and tried:

sudo ntfsfix /dev/sda2

Ok, Ubuntu recognized my partition, but the folder C:\Users\my_user was blocked, Linux could not access.

I think Windows 8 uses some crypto to protect these user files. I connected my HD to another computer but now windows 8 cant read this partition, disc utility shows it as invalid.

Any guru has a solution or I lost my files?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.