Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When OpenOffice opens a file in read-only mode, it does not show a cursor, and the arrow keys (up and down) will move the page instead of the cursor.

(By "cursor", I mean the blinking thing also called "caret" and not the mouse cursor.)

Is there any way to turn off the cursor when the document is not read-only?

share|improve this question

4 Answers 4

I don't find any options to disable the cursor. You can use the mouse wheel to scroll rather than arrow keys for smooth movement while reading.

share|improve this answer

Try the File | Page Preview menu selection. You will have to fuss with the Zoom. The Preview toolbar provides page turning buttons.

PS: For me, it is actually annoying that there is no cursor in read-only documents. It means you can't select text and copy it, etc.

In OpenOffice, there is no cursor where you can't type. I suspect that is hard-wired. (This has got to be an interesting accessibility issue though.)

share|improve this answer

I found a workaround that works on Unix systems. If I remove write-mode from the document (chmod -w mydoc), OpenOffice won't diplay a cursor and the arrow keys will move the page.

share|improve this answer
1  
Isn't that just making the file read-only? –  Hello71 Aug 23 '10 at 2:01

It annoys me too. OpenOffice should copy Notepad++. In Notepad++, I go Settings > Preferences > Editing > Blink rate. Blink rate is maximum slow, which is a freeze.

Edit: Nevermind. Just go Control Panel > Keyboard > Cursor blink rate. I'm on Windows 7 though.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.