Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just built my first PC less than a month ago. I have a SSD drive with my Windows Operating System on it, and I have two Western Digital Caviar Black 2TB 3.5" 7200RPM Internal Hard Drives (WD2002FAEX) configured in a Raid1 to store my documents and media.

Everything worked great for the first few weeks but now I have a problem. The Raid1 has suddenly become VERY slow. It takes almost a minute to open a folder and duplicating a 100mb file can much longer than that. It is only about 25% full and is not fragmented.

  • Everything on my SSD opens normally.
  • I ran windows Check disk on the raid1 and it didn't turn up any problems.
  • I downloaded Western Digital diagnostic tools but it will not work because my raid is listed as a "logical drive".
  • I looked in my BIOS and Raid Utility and everything looked ok to my inexperienced eye.
share|improve this question
add comment

3 Answers

Have you done a full Defrag of your system or used software like CCleaner to wipe your cache? If not I would download both CCleaner and Auslogics Disk Defrag. The Windows Defrag tool is essentially useless and doesnt appropriate chunks properly. Another possibility might be registry errors which CCleaner can also take care of.

share|improve this answer
add comment

You should look for S.M.A.R.T. error messages in your BIOS and Raid Utility. This kind of slowdown can be caused by hard drive failure (bad sectors on one of your new hard drives). Also check in the Task Manager / Performances tab/Resources monitor if there is a process that is using intensively the hard disk drives.

share|improve this answer
add comment

In addition to faults with the hard drives, don't rule out the possibility of a failing cable/connector as well. I've experienced similar symptoms multiple times on different computers, and they were attributed to failing SATA and IDE cables.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.