Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Since I turned on the two-factor login in googlemail, I cannot login from Thunderbird anymore. (Before it was all fine.)

What do I have to change in Thunderbird?

share|improve this question

2 Answers 2

up vote 13 down vote accepted

You have to get a 'Application-specific' password from Google. You can do this on the Security section of your Accounts page. Click on Settings in the 2-step verification section.

Here's the link to the Google help page on application-specific passwords.

share|improve this answer
    
Thanks, that worked –  rubo77 Mar 7 '13 at 13:03

Through no fault of Brad Google changed the process. I tried to follow the instructions Brad shared, from the website Aplication-speccific password: https://support.google.com/accounts/answer/185833?hl=en&ctx=ch_b/0/SmsAuthConfig

One moment: Before you go enabling things that you might not understand go here https://security.google.com/settings/security/activity

if everything check out, meaning you trust all the locations and apps accessing you account then proceed to the next step

You will have to go here and enable, Access for less secure apps. https://www.google.com/settings/security

Please heed any warning that good gives you!

Happy Thunderbirding.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.